primion software is not affected by security vulnerability log4j

Security vulnerability log4j V2.x.x.: primion not affected

The framework is not used in primion software solutions. For outdated versions of prime Visit lower than V1.6.2 we strongly recommend an update.

primion software is not affected by security vulnerability log4j

BSI warns with highest threat rating

Last week, a security vulnerability with the highest threat rating was discovered in a widely used logging framework for Java. The German Federal Office for Information Security (BSI) has issued a warning about this.

The primion software solutions

 

  •     prime WebSystems
  •     prime SecurityManagement
  •     prime Connect

and the Städtler solutions

  •     ZKSWIN
  •     ZESWIN

are not affected by this security vulnerability! The affected framework is not used here.

For outdated versions of prime Visit that are no longer supported - these are all versions lower than V1.6.2 - we strongly recommend an update to at least V1.6.2 or newer. Please contact your sales representative.

Updates
to top

or arrange a callback:

close

You can find us here:
primion Technology GmbH
Steinbeisstr. 2-5
72510 Stetten am kalten Markt
Germany

Contact:
Fon: +49 7573 9520
Fax: +49 7573 92034
Mail: info@remove-this.primion.de

close